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PREFACE

Computers play a vital role in the modern world, and even the most basic jobs today involve technology. Therefore, 

computer education becomes essential in any student’s development. Expertise in computing enables children 

think critically, be more creative and innovative, giving space for collaborative work and individual effort.

The series of books (Class III – IX) aim to holistically develop digital skills, keeping pace with the dynamically 

changing industry requirements. 

IT education has no boundaries and irrespective of the field of work, each one is expected to have the following 

digital skills:

	 MS Office (MS Word, MS Excel, MS PowerPoint)

	 Photo / Image Editing

	 Programming

	 Website development

The enriched curriculum therefore covers a wide variety of topics across various classes: TUXPAINT; MS Word 

2007 (Level I, II & III) ; MS Excel 2007 (Level I, II & III); MS PowerPoint 2007 (Level I & II); Image / Photo editing 

software using GIMP 2.8; Scratch Programming; HTML Programming; Web creation tool using WordPress. 

The curriculum uses only open source software (freely available on the Internet) installed in Windows 7 Operating 

system.

A brief description of every concept and its application / purpose is provided in every lesson with colorful screen 

shots. This not only attracts the readers but also gives them an experience of self-learning. ‘Activity Based Learning’ 

exercises have been included as part of the curriculum. 

We hope this text book finds its place in the readers’ library for future references.
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ESSENTIAL LEARNING SKILLS

• Worksheet layout and navigation, 

• Editing cells, Worksheet operations

• Basic functions, Formatting, Autofill.

• Activities; 0.1, 0.2

Microsoft Excel is one of the most popular spreadsheet program. It is widely used to perform mathematical 
calculations. The data is spread in a tabular form consisting of rows and columns of boxes called cells. Data can be 
entered in a cell. Excel provides inbuilt features and tools such as formulae, functions and data analysis tools that 
make it easier to work with large amount of data. 

An Excel file is called a Workbook   -    Default title is Book1.

A Worksheet is a grid like area, made up of rows and columns, where you can enter and work with data. Columns 
are represented by alphabets on the top and rows have numbers on the left side of the worksheet. Default worksheet 
tabs - Sheet1, Sheet2, Sheet3.  A worksheet consists of 1,04,576 rows and 16,384 columns.

Components of a WorkSheet
1.	 Cell: A cell is an intersection of a column and a row in a worksheet. Each cell is denoted with a cell address 

(also called cell reference). For example, A5 refers to the cell at the intersection of column A and row 5.

	 When a cell is clicked, a thick black border ( also called cell pointer) differentiates it from the rest of the cells. 
It indicates the current cell is active. Data can be entered only in a cell where the pointer is placed.

	 A Range is a group of contiguous cells, which form the shape of a rectangle. It can be as small as a single cell 
or as big as the entire worksheet. You can specify a range by writing the starting cell address followed by the 
ending cell address, both separated by a colon (:), For example, C1:F10

2.	 Ribbon: The Ribbon is the bar at the top of the Microsoft Excel window. It is the primary interface with Ex-
cel. It allows you to access most of the commands available to use in Excel. The Ribbon is composed of three 
parts: Tabs, Groups, and Commands.

	 Ribbon is broken into Tabs (Home, Insert, Page Layout…)  -  Tabs are broken into groups (Clipboard, Font, 
Alignment) - Each group contains three or more related commands. Commands are controls that enable 
you to accomplish specific tasks, such as bolding a word, wrapping text, changing the format of a number to 
percent, or adding a column.

	 The Eight main tabs - Home, Insert, Page Layout, Formulas, Data, Review, View, Help.  In addition to the 
eight main tabs, there are numerous Tool Tabs which include less commonly used commands. Some of the 
most commonly used tool tabs are: SmartArt, Chart, Drawing, Picture, PivotTable, PivotChart, Header 
& Footer

9

Shwetha
Sticky Note
First MS Excel can be deleted

Shwetha
Sticky Note
All 4 bullet point lines can be removed



10

3.	 The Quick Access Toolbar

The Quick Access Toolbar is located in the top-left corner of Microsoft Excel window. It includes commonly used 
commands and is always accessible. By default, the Quick Access Toolbar includes three commands: Save, Undo, 
and Redo.

To add additional commands to the Quick Access Toolbar

a.	 Click the drop-down arrow on the far right of the Quick Access Toolbar.

b.	 Select More Commands... towards the bottom of the list that appears:

c.	 Select a command from the list and click Add > >.

d.	 Click OK to make your changes.

Adding Ribbon Commands to the Quick Access Toolbar

If you find yourself using the same commands or group of commands frequently, you can quickly add them to 
the Quick Access Toolbar:

a.	 Right-click on the command or on the group name.

b.	 Select Add to Quick Access Toolbar:

To remove a tool from the Quick Access Toolbar

a.	 Click the drop-down arrow to the right of the Quick Access Toolbar and select More Commands....

b.	  Highlight the tool in the right column and click << Remove.

To move the Quick Access Toolbar below / above the Ribbon

a.	 Click the drop-down arrow to the right of the Quick Access Toolbar and select Show Below the Ribbon 
/ Show Above the Ribbon.

4.	 Name box (left) and formula bar (right)  - Located below the Ribbon

Name box shows address of current cell - Formula bar shows contents of current cell.

5.	 The Status Bar, located at the bottom of Excel, shows basic information about your workbook and enables you 
to change your viewing settings. Specific items on the Status Bar include:

a.	 Ready status.  Ready  indicates that you are ready to begin entering data.  Enter  indicates that you are 
working within a cell. Edit indicates that  you are editing existing data within a cell.

b.	 Information about highlighted data. You can customize what you see, but things you see by default in-
clude Average, Count and Sum.

c.	 View controls. You can choose from a selection of views (Normal, Page Layout, and Page Break Pre-
view).

d.	 Zoom control. You can zoom in or out, to make the workbook bigger or smaller, based on your personal 
preference. Zooming changes the size of what you’re viewing. It does not change what you actually print 
out.
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6.	  Keyboard Navigation Table

Key Ready OR Enter Edit OR Point

Enter Move Down Accept changes and move down

Shift-Enter Move Up Accept changes and move up

Tab Move Right Accept changes and move right

Shift-Tab Move Left Accept changes and move Left

Arrow Keys Moves to another cell Moves between characters in 
cell

Points to an address of a 
cell

Home Moves to first column Moves to the front of the line 
in the cell

Points to cell in column A

Ctrl-Home Moves to the beginning 
cell of the worksheet (A1)

Points to the beginning of 
the worksheet

7.	 Entering Data in Microsoft Excel Worksheets

Microsoft Excel worksheets are made up of rows and columns. Rows are defined by numbers and columns are 
defined by letters. When you open Excel, cell A1 is automatically highlighted. Anything you type will show up in 
this cell. To enter text into a different cell, simply select the cell by clicking on it and then begin typing.

Before entering text, it is helpful to be aware of the three shapes your cursor will take and what each one means: 

a.	 The thick white cross. This is used for cell selection.

b.	 The thin black cross. This is used for autofilling data and for copying formulas, both of 
which will be  covered later in this course. 

c.	 The four-headed arrow. This is used for moving cells or other items.

To enter text in Microsoft Excel:

•	 Select the cell into which you wish to enter text by clicking on it.

•	 Begin typing and press Enter key. Excel moves the cell cursor down one cell.

(Note that in addition to showing up in the cell, the text you are typing also shows up in the Formula Bar)

In Excel, the worksheet consists of a grid of columns and rows that form cells. You enter three types of data in cells: 
Text, Numbers and formulas.

•	 Text  are descriptive pieces of information, such as names,  months, or other identifying  statistics, and they 
usually include alphabetic characters.

•	 Formulas are instructions for Excel to perform calculations.

8.	 Fill Handle

The Fill Handle is in the bottom right corner of the selected cell. When you place your 
mouse over this handle, it changes from a thick white cross, to a thin black cross. Once you see 
the thin cross (no arrows) you can click and drag the cell to fill its contents in a single direction 
(up, down, left or right). If you want to go in two directions, you must first complete one way, 
let go of the mouse and then drag the handle in the second direction. 

 

b 

b

c
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When you use the Fill Handle to pull down a single number or plain text, it will copy the data. When you use the 
Fill Handle to pull down a text with numbers, a date, a month or a weekday it will fill in as a series.

Text 123 2/1/2002 Exam 1 Friday February

Text 123 2/2/2002 Exam 2 Saturday March

Text 123 2/3/2002 Exam 3 Sunday April

When you select two or more numbers (including dates) and then use the Fill Handle, Excel will fill in the series, 
following the original pattern of the selected cells. It can only follow simple addition and subtraction patterns.

THE FIRST ELECTRONIC SPREADSHEET WAS VISICALC,  
WHICH WAS CREATED IN THE THE EARLY 1980S

ACTIVITIES 
1 	 Identify the following in the Excel worksheet.
	 Quick Access Toolbar, File tab, ribbon, formula bar, name box, active cell, Row header, 
	 Column header,  Sheet tab.

2	 Enter the following data  in  MS-Excel worksheet  and save it as CL6one.xlsx

S No               Name DOB Sub1

1 Akil Das  8/9/2006  74

2 Raghani Ranjan 22/4/2006   32

3 Vir Sarvesh 06/12/2006   65

4 Ganeshika Ravi 11/9/2006   91

a)	 Centre align  all the columns in the table.

b)	 Apply Bold effect, font as ‘Cambria’, size -14, colour as red for the data range.

c)	 Add the heading as ‘MARK SHEET’ for the table.

d)	 Apply a suitable border.

e)	 Find the highest and least score.

f)	 Add a column – ‘UpdatedSUB1’ beside score, whose values are an increase of 1.5 with  the existing 
score .

THE FIRST 
ELECTRON-
IC SPREAD-
SHEET WAS 
VISICALC, 
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 BRAIN DEVELOPER 

1.	  You can activate a cell by

	 a. 	 Pressing the Tab key 	 b.  	 Clicking the cell

	 c.  	 Pressing an arrow key	 d.  	 All of the above

2. Which function key should you press to get into the edit mode of a cell?

	 a.  	 F1 	 c.  	 F2		

	 b.  	 F9	 d.  	 F10

3. Which area in an excel window allows entering values and formulas?

	 a.  	 Title bar 	 b.  	 Menu bar

	 c.  	 Formula bar	 d.  	 Standard toolbar

4. 	 An excel workbook is a collection of

	 a.  	 Workbooks	 b.  	 Worksheets

	 c.  	 Charts	 d.  	 Worksheets and charts

 5 . 	 Excel files have a default extension of

	 a.  	 Xlsx 	 b.  	 Xlw

	 c.  	 Wk1	 d. 	 123  

6.  	 The  cell address is also called _____________________.

7. 	 Which of the following is not a valid data type in excel

	 a.  	 Number 	 b.  	 Character

	 c.  	 Header and Footer	 d.  	 Date/time

8. 	 Without using the mouse or the arrow keys, what is the fastest way of getting to cell A1 in a spreadsheet?

	 a.  	 Press Ctrl +Home 	 b.  	 Press Home

	 c.  	 Press Shift + Home	 d.  	 Press Alt + Home

9.  	 In Excel rows are labeled by

	 a. 	 letters 	 c.	 Digits	

	 b. 	 Numbers	 d. 	 Symbols

10. 	 In Excel, columns are labeled by

	 a. 	 Letters 	 c.	 Digits	

	 b. 	 Numbers	 d. 	 Symbols	
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11. 	 What button will add up a group of number?

          a. 	Equal  button	 b. 	 Plus symbol button	

          c. 	AutoSum  button  	 d.	 Insert button

12. 	 Which of the following is a selected cell?

     	 a. 	 current command	 b. 	 default option

     	 c. 	 active Cell	 d. 	 default cell

13.  	A file is called ______________ and ___________________  a  grid  like  area, made up of rows and  
	 columns, where you can enter and work with data in MS Excel.

14.  	Three types of data that can be entered in a workbook, are  __________,     

	  ______________ and ___________________.

Teacher’s Signature
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• Conditional Formatting 

•  Change the Sheet Tab Colour

•  Creating  Header And  Footer

• Freezing Panes

#ACTIVITIES: 1.1 ( i, ii ),  1.2
Let’s imagine you have a spreadsheet with thousands of rows of data. It would be extremely difficult to analyse the 
data just from examining the raw data. Excel gives us several tools that will make this task easier. One of these tools 
is called conditional formatting. 

Conditional Formatting is a tool that allows you to apply formats to a 
cell or range of cells, and have that formatting change depending on the 
value of the cell or the value of a formula.  For example, you can have a 
cell appear bold only when the value of the cell is greater than 100.  When 
the value of the cell meets the format condition, the format you select 
is applied to the cell.   If the value of the cell does not meet the format 
condition,  the cell›s default formatting is used. (By «default formatting», 
I mean the formatting that you set up using the normal formatting tools, 
not necessarily the worksheet›s default font and font size.)

A cell can have up to five format conditions, each with its own formats, in 
addition to the default value of “no formatting”.  This allows you to have 
different formats depending on the value of the cell.  For example, if the 
value was greater than 200, you can display the text in red, but if the value 
is between 100 and 200, display the text in green.  

With conditional formatting, you can apply formatting to one or more cells based on the value of the cell. You can 
highlight interesting or unusual cell values, and visualize the data using formatting such as data bars.

In this lesson, you will learn how to apply, modify, and delete conditional formatting rules.

#The conditional formatting options

There are many conditional formatting rules, or options, you can apply to cells in the spreadsheet. Each rule will 
affect selected cells differently. Before you choose a formatting rule, you must identify what questions you are 
trying to answer. For example, in a sales spreadsheet you might want to identify the salespeople with lower than 
average sales. To do this, you need to choose a conditional formatting rule that will show you this answer. Not all 
of the options will provide you with this information.

Some of the conditional formatting options include:

a.	 Highlight cell rules: This rule highlights specific cells based on your option choice. For example, you can 
choose for Excel to highlight cells that are greater than, less than, or equal to a number, and between two 
numbers. Also, you can choose for Excel to highlight cells that contain specific text, including a specific date. 
If you choose this option,   a dialog box will appear, and you will have to specify the cells to highlight and the 
colour you would like to highlight the cells.
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b.	 Top/bottom rules: This conditional formatting option highlights cell values 
that meet specific criteria, such as top or bottom 10 percent, above average, 
and below average. If you choose this option, a dialog box will appear, and 
you will have to specify the cells to highlight and the colour you would like to 
highlight the cells. 

c.	 Data bars: This is an interesting option that formats the selected cells with 
coloured bars. The length of the data bar represents the value in the cell. The 
longer the bar, the higher the value.

d.	 Color scales: This option applies a two- or three-color gradient to the cells. Different shades and colours 
represent specific values.

e.	 Icon Sets: in Excel make it very easy to visualize values in a range of cells. Each icon represents a range of values.

To apply conditional formatting

i.	 Select the cells you would like to format.

ii.	 Select the Home tab.

iii.	 Locate the Styles group.

iv.	 Click the Conditional Formatting command.

A  menu will  appear with your formatting options

i.	 Select one of the options to apply it to the selected cells. A cascading menu will appear.

ii.	 An additional dialog box may appear, depending on the option you choose.

iii.	 If so, make the necessary choices, then click OK.

To remove conditional formatting rules

i.	 Click the Conditional Formatting command.

ii.	 Select Clear Rules. A cascading menu appears.

iii.	 Choose to clear rules from the entire worksheet or the selected cells.

To manage conditional formatting rules

i.	 Click the Conditional Formatting command.

ii.	 Select Manage Rules from the menu. The Conditional Formatting Rules Manager dialog box will appear.

iii.	 From here you can edit a rule, delete a rule, or change the order of rules.

TRY IT YOURSELF!
Use the MarkSheet Table workbook to complete this challenge.

i.	 Apply conditional formatting to a range of cells with numerical values.

ii.	 Apply a second conditional formatting rule to the same set of cells.

iii.	 Apply a conditional formatting rule to a range of cells with text.

iv.	 Explore the Conditional Formatting Rules Manager dialog box.

v.	 Clear all conditional formatting rules from the worksheet.

#CHANGE WORKSHEET TAB COLOR IN EXCEL
1.	 To change worksheet tab colour in Excel, select the worksheet tab whose tab colour you wish to change.
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2.	 Click the “Home” tab in the Ribbon.

3.	 Then click the “Format” button in the “Cells” button group.

4.	 Then roll your mouse pointer down to the “Tab Color” command.

5.	 In the side menu that appears, click the colour you want to apply to the worksheet tab.

6.	 To open the “Colors” dialog box and select a color, click the “More Colors...” menu choice.

7.	 To remove a colour from a selected worksheet tab, click the “No Color” menu choice.

8.	 To more accurately view the colour selection you made, deselect the selected worksheet tab.

HEADER OR FOOTER

The content that appears  in the top margin of an Excel worksheet is called Header and the content that appears 

in the bottom margin of an Excel worksheet is called Footer. Although Excel 2007 provides standard header and 

footer text that you can select from drop-down menus, you also can create a custom header or footer. In addition 

to typical header or footer items such as the page number, file name, and date or time, you can insert and format a 

picture. In addition, you can format the text in a header or footer just as you would any cell data.

To create a custom header or footer in Excel 2007, follow these steps:

1.	 Click the Page Layout button on the View tab of the Ribbon (or click the Page Layout View button on the 
Status bar).

2.	 Position the mouse pointer over the Click to Add Header section at the top or the Click to Add Footer section 
at the bottom.

3.	 Click to position the insertion point in the left, center, or right section of the header or footer area. Excel adds 
a Header & Footer Tools contextual tab with its own Design tab.

4.	 Click the Design tab if it isn’t already selected, and then click any option in the Header & Footer Elements 
group:

	 a.	 Page Number: Insert a code that indicates the page number.

	 b.	 Number of Pages: Insert a code that indicates the total number of pages.

	 c.	 Current Date or Current Time: Insert the print date or time of day.

	 d.	 File Path, File Name, or Sheet Tab Name: Include file information.

	 e.	 Picture: Insert a graphic image, such as a company logo.

	 f.	 Format Picture: Resize, rotate, or crop a header or footer graphic image.

5.	 Repeat Steps 3 and 4 as needed, and also type any additional text you want for the header or footer.  You can 
format the header and footer text just as you would any cell data.

6.	 Double Click in the worksheet area and then click the Normal button on the View tab to return to Normal 
view or press the ESC key.

#FREEZING PANES
You may want to see certain rows or columns all the time in your worksheet, especially header cells. By freezing rows 
or columns in place, you›ll be able to scroll through your content while continuing to view the frozen cells. The 
Freeze Panes command in Excel 2007 enables you to freeze portions of a worksheet, typically column and row 
headings, so that you can view distant parts of the worksheet while the headings remain in place. Freezing panes 
only affects the current worksheet. If you want to freeze other worksheets, you must select them individually and 
freeze them.
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Follow these steps to freeze panes in a worksheet:

Position the cell cursor based on what you want to freeze:

•	 Columns: Select the column to the right of the columns you want to freeze. For example, click column B 
to freeze only column A.

•	 Rows: Select the row below the rows you want to freeze. For example, click row 4 to freeze rows 1, 2, and 3.

•	 Columns and Rows: Click the cell below the rows and to the right of the columns you want to freeze — 
essentially, the first cell that isn’t frozen. For example, click cell B2 to freeze both column A and row 1.

In the Window group of the View tab, choose Freeze PanesFreeze Panes.

•	 A thin black line separates the sections. As you scroll down and to the right, notice that the columns above and 
rows to the left of the cell cursor remain fixed.

•	 In the Window group of the View tab, choose Freeze PanesUnfreeze Panes to unlock the fixed rows and 
columns.

NOTE: Normally when you press Ctrl+Home, Excel takes you to cell A1. However, when Freeze Panes is active, 
pressing Ctrl+Home takes you to the cell just below and to the right of the column headings. You can still use your 
arrow keys or click your mouse to access any cell.

ACTIVITIES
i)	 Using the CL6one.xlsx worksheet apply ‘green fill with 
dark green text’ for the cell(s)  in Sub1 column where the score is 
above 90.

Step 1: Select the column Sub1 from D2 to D5

Step 2: Click the Conditional Formatting tool in the Home Tab.

Step 3: Select Highlight Cells Rules and Click Greater Than…

Step 4: Type 90 in the rectangular box and Click the dropdown 
list and Click ‘green fill with dark  green text’

ii) Using icon setFormat all cells based on their valuesIcon  
‘green’ colour for values>67, ‘ yellow, colour for values <67, ‘ red’ 
colour  when =33 in the following  table    

Rollno  	 Name 	 SUB 1

1	 Vinay 	 89

2	 Thaarika 	 33     

3   	 Sudharsh  	 65

4        	 Praneetha  	 91 

5	 Anitha  	 54

Step 1:  Type the given table from A1 to C6.

Step 2: Select the data (Click and drag from cell C2 to C6)                                                                 

Step 3:  Click the Conditional Formatting   tool in the Home Tab.

Step 4:  Choose Icon Sets and Click the required type of  Icons. 

The output will appear as Shown in the picture.
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2) Create the following table and save it as CL6two.xlsx

Sno	 Name Runs 	 Scored

1 	 Virat Kohli	 79

2	 M S Dhoni	 82

3	 Dinesh Karthik	 52

4 	 Suresh Raina	 80

i) In the above worksheet apply ‘yellow fill ’ for the batsman who has scored above 80. [More rules -using top/
bottom rules ]

ii) In the above worksheet apply ‘red fill’ for the batsman who has scored below 60.

Step 1: Type the given table from A1 to C5.

Step 2:  Select the data (Click and drag from cell C2 to C5)

Step 3:  Click the Conditional Formatting tool in the Home Tab.

Step 4:  Click More rules under Top/Bottom Rules

Step 5:  In the dialog that appears click ‘Format only values that are above or below averages.’

Step 6:  Under Edit the Rules Description  Format Values that areabove  and set fill format to Yellow color, 
AgainUnder Edit the Rules DescriptionFormat Values that arebelow and set fill format to  Red 
color

Step 7 : Click OK

Changing the Sheet tab color

3.	 a) 	 Open the  excel file - CL6two.xslx, create a copy of 		
	 sheet1using or by choosing 

		  ‘Move or Copy’ option by right mouse click on the  
	 worksheet in the same excel file.

	 b) 	 Rename the sheet1,sheet2as ‘runs scored’  ‘copy of runs 	
	 scored’ respectively.

	 c)  	 Change the sheet tab colour of ‘runs scored’ to ‘red’ and 	
	 ‘copy of runs scored’ to  ‘blue’ colour.

Step1: Right Click on Sheet 1 and Click Rename Type ‘Runs scored’

Step 2: Right Click on Sheet 1 and Click Tab ColorChoose Red color

Step 3: Right Click on Sheet 2 and Click Rename Type ‘Copy of  Runs scored’

Step 4: Right Click on Sheet 1 and Click Tab Color Choose Blue color

Step 5: Click Sheet 3 and observe the changes in the sheet tab.

Creating  Header& Footer

4.	 a) 	 Open the CL6one.xlsx, copy and paste the contents of the sheet 10 times (excluding the heading) in the 	
	 same excel worksheet.

   	 b) 	 Print the heading  Class 6 Mark sheet’ at the top and the page numbers at the bottom of each page  using 	
	 ‘Header & Footer’ option.
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Step 1:  Click INSERT tab

Step 2:  Click Header & Footer 

Step 3:  Type ‘Class 6 Mark sheet’ in the Header section.

Step 4:  Click in the Footer Section, Click Page Number tool from the 
Header and Footer Elements group.

Freezing Panes
5. Enter the following data in MS Excel and save as CL6three.xlsx

Roll No	 Name	 Computer Mark	 Computergrade

1	 Raghav	 6	 B

2	 Neha	 7    	 B

3	 Pranav	 8	 A

4	 Sundar	 9	 A	

	Copy and Paste the contents of the sheet 10 times in the same excel worksheet.

	Print the heading ‘Class 6 Computer Science Marks & Grade’ at the top   and the page numbers at the bottom 
of each page using the ‘Header & Footer’ option.

i)	 Regenerate the serial number using autofill.

ii)	 Copy and paste the COMPUTER marks and COMPUTER grade thrice and change the copied columns as 
ART, MI, WE mark and grade respectively.

iii)	 Add a new column ‘TOTAL’ and find the total of COMPUTER, ART, MI, WE

iv)	 Using Freeze panes option try the following :

a.	 Display the ROLL NO, NAME and TOTAL of the worksheet.

b.	 Freeze ROLL NO. & NAME and view the MARKS, GRADE AND TOTAL.

c.	 Unfreeze panes

d.	 Freeze the heading (rollno name computer mark computer grade art mark art grade,...) and view the students 
details row wise.

e.	 Unfreeze panes

	 Steps for v a:

      Step 1: To Freeze ROLL NO., NAME and  TOTAL in row 1

      Step 2: Click on the row header 2

      Step 3: Click VIEW tab

      Step 4: Click Freeze Panes Freeze Panes tool from the windows group

	 Steps for v b:

	 Step 1: Click in cell B2

	 Step 2: Click VIEW tab

	 Step 3: Click Freeze Panes Freeze Panes tool from the windows group
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To Unfreeze Panes:

	 Step 1: Click VIEW tab

	 Step 2: Click Freeze PanesUnFreeze Panes tool from the windows group
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 BRAIN DEVELOPER 

1. 	 To hold row and column titles in place so that they do not scroll when you scroll a worksheet click the
	 a.  Unfreeze panes command on the View menu 
	 b.  Freeze panes command on the View menu
	 c.  Hold titles command on the edit menu
	 d.  Split command on the window menu

2.	 The Conditional Formatting function in Excel allows you to:
	 a. 	 Automatically apply formatting based on specific rules or conditions being met.
	 b. 	 Automatically apply a particular Font size to selected cell ranges based on specific  rules or  
		  conditions being met.
	 c. 	 Automatically change the font of selected cell ranges based on specific rules or conditions being met.
	 d.	 All the above

3. 	 Which of the following are examples of using the Conditional formatting command?
	 a.	 Turn  text red if the number is above 100
	 b.	 Change the fill colour of a cell to yellow if the number is below 500
	 c.	 Insert a red arrow before the number if it represents lower values
	 d.	 All the above HIDE ANR

4.  	Ramya placed all of her grades from her science class into a worksheet. She wants to highlight all of the failing  
	 grades with red. Which of the following is quick way for her to do this? 

a. 	 Conditional Formatting	 b.	 Page Layout

c. 	 Quick Format	 d. 	 Cell Alignment

5. 	 Which feature enables you to preview headers and footers, page breaks, and other features that will print?

a. 	 Print preview	 b. 	 Page Layout

c.	 Web Layout	 d. 	 Window View

6. 	 Which of the following statements describes how to change the colour of a worksheet tab?
	 a. 	 On the Page Layout tab, in the Themes group, select Colors.
	 b. 	 Right-click the tab and select Tab Color.
	 c. 	 Use the Fill Color tool on the Home tab.
	 d. 	 You cannot change the color of a worksheet tab.

7.  	Which cell would you click to freeze Rows 1-5 and Column A?

a. 	 A5	 b. 	 B5

c. 	 A6	 d. 	 B6
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Teacher’s Signature

8.  	In order for you to freeze the first column of a worksheet into a frozen pane:
	 a.	 The entire contents of the column must be visible.
	 b.	 The first row of the column must be non-blank.
	 c.	 Duplicate worksheets must also be able to have their first columns frozen.
	 d.	 You can click Freeze First Column in the Freeze Panes menu.

9. 	 Which view do you need to work in to add a header?

a.	 Normal View	 b. 	 Page Layout view

c.	 Header/Footer view	 d. 	 Page Setup View

10.  A(n) _____ is a line of text that appears at the top of each page of a printed worksheet.

a.	 Boundary	 b. 	 Header

c.	 Row height	 d. 	 Theme
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SET PAGE  SETUP  ATTRIBUTES FOR MORE THAN ONE SHEET IN  
EXCEL
Before printing a spreadsheet or pivot table, we are used to previewing and adjusting it for better readability.  It›s 
also important to decide exactly what information you want to print. For example, if you have multiple worksheets 
in your workbook, you will need to decide if you want to print the entire workbook or only active worksheets. 
There may also be times when you want to print only a selection of content from your workbook. In Microsoft 
Excel, Page Setup attributes such as margins, Orientation, Print Titles are set for each worksheet, individually.

To apply page setup attributes to a group of worksheets in a workbook, follow these steps:
•	 Press CTRL and then click each worksheet tab in the workbook that you want to affect.
•	 Click the Page Layout tab in the Ribbon.
•	 Go to the Page Setup group, and then you will find that some common used setups,              such as mar-

gins, backgrounds and size are listed in this group. For further setup, you should click the little square with 
an arrow in the right bottom of the group. Then a    “Page Setup” box appears, and you can choose the 
settings based on your need. 

•	 Click OK to finish it.

All of the worksheets that you selected have the same page setup attributes.

To Print the Worksheet:

Worksheets are considered active when selected.

•	 Select the worksheet you want to print. To print multiple worksheets, Click the first worksheet, hold 
the Ctrl key on your keyboard, then click any other worksheets you want to select.

•	 Click the Office button>Print>Print (Or press Ctrl + P keys) – The Print dialog box appears.

•	 Specify the print attributes like – Printer name, number of copies, whether printing selected worksheets 
(active sheets or selected range of cells in a worksheet or the entire worksheet

•	 And click ok

Print row or column titles on every page:

1.	 If you want to print a sheet that will have many printed pages, you can set options   to print the sheet’s 
headings or titles on every page. 

•	 Click the sheet.

•	 On the Page Layout tab, in the Page Setup group, click Page Setup.

•	 Under Print Titles, click in Rows to repeat at top or Columns to repeat at left and select the 
column or row that contains the titles you want to repeat.

•	 Click OK.

•	 On the File menu, click Print.
You can see how your sheet will print in the preview pane.
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SET OR CLEAR A PRINT AREA ON A WORKSHEET

If you print a specific selection on a worksheet frequently, you can define a print area that includes just that selec-

tion. A print area is one or more ranges of cells that you designate to print when you don’t want to print the entire 

worksheet. When you print a worksheet after defining a print area, only the print area is printed. You can add cells 

to expand the print area as needed, and you can clear the print area to print the entire worksheet.

A worksheet can have multiple print areas. Each print area will print as a separate page.

SET ONE OR MORE PRINT AREAS

a) On the worksheet, select the cells that you want to define 

as the print area.

Tip: To set multiple print areas, hold down the Ctrl key and 

click the areas you want to print. Each print area prints on 

its own page.

On the Page Layout tab, in the Page Setup group, click Print 

Area, and then click Set Print Area.

Note: The print area that you set is saved when you save the workbook.

b) To see all the print areas to make sure they’re the ones you want, click View > Page Break Preview in the Work-

book Views group. When you save your workbook, the print area is saved too.

CLEAR A PRINT AREA 

Note: If your worksheet contains multiple print areas, clearing a print area removes all the print areas on your 

worksheet. 

•	 Click anywhere on the worksheet for which you want to clear the   print area.

•	 On the Page Layout tab, in the Page Setup group, click Clear Print Area.

Formulae 

Formulae are used to perform calculations involving Addition, Subtraction, Multiplication, and Division. It is an 

expression that can include cell addresses, numbers, arithmetic operators and parenthesis. Using it you can perform 

simple as well as complex calculations.

A formula may contain a few or all of the following elements - Cell References, Operators, Constants, Functions.

References	 : 	 A cell or a range of cells that you want to include in the calculation.

Operators	 : 	 Symbols (+,-,*,^,%,$,#, etc.) that specify the operation to be performed.

Constants 	 : 	 Numbers or text values that do not change.

Functions	 : 	 Pre-defined formulae in Excel
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The 5 basic rules to use Excel formulas:
•	 All Excel formulas start with an equal (=) sign. This tells Excel that it is a formula.

•	 The answer to the formula displays in the cell into which the formula is entered.

•	 Cells are referenced in a formula by their column-row identifier, ie. A1, B2.

•	 The symbols for addition, subtraction, multiplication, and division are: + - * /

•	 You do not have to enter capital letters in your formula; Excel will automatically capitalize them.

We can combine multiple operations in one formula. Make sure you use parentheses where needed or you may not 

get the correct results (see Order of Operations below). 

Here are some examples:

•	 =(C1+C3)/C4 This Excel formula adds the value in C1 to the value in C3, and then divides the result by the 
value in C4

•	 =4*(A2+A5)+3 This Excel formula adds the contents of A2 and A5, multiples this sum by 4, and then adds 3.

Mathematical Order of Operations

Remember the Order of Operations.  by remembering the phrase PEDMAS. The letters stand for: Parentheses, 

Exponents, Multiplication, Division, Addition, and Subtraction. And all operations are carried out from left to right. 

Here is how the order is applied:

•	 First, any math inside of parentheses is calculated.

•	 On the second pass, all exponents are resolved.

•	 Then any multiplication OR division is performed.

•	 Lastly, any addition OR subtraction is performed.

Creating a Basic Formula

A basic formula involves only one type of operator in it. Let us use it to 

calculate the sum of the numbers in B2, B3, …, B7 and display the result 

in B8.

	Enter the data as shown in the figure 

	Click in the cell B8 (where you want to display the result) and type = sign

	Click on the cell B2. A dashed border called marquee will appear around 
it. Its address will appear in the cell B8 and in the Formula bar. This 
method of clicking on the cell to add its reference to a formula is called 
Pointing. The Status bar will display the status of Point.

	Now type the + symbol.

	Repeat the above steps till B7 (or type =B2+B3+B4+B5+B6+B7 in B8. You will notice the different coloured 
borders appearing around these cells.

	Press the Enter Key. Cell B will display the total of all the values from B2 to B7.
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Compound Formula

A formula is called a compound formula when more than one operator is 
required to perform calculation. Let us use it to calculate the Simple Interest by 
using the formula  =P*R*T/100

Enter the data as shown in the figure 

	Click cell B7 and type =

	Click on cell B3. The cell address of B3 appears in the cell B7.

	Type the symbol * and click on the cell B4

	Again type the symbol * in B6 and click on the cell B5. Now type the symbol / followed by 100 in the cell B7 
and press the Enter key. The cell B7 displays the calculated simple Interest.

The result appears in the cell and  the actual formula is visible in the Formula Bar.

Note:  MS Excel follows the BEDMAS rule to evaluate the mathematical expression. Excel uses this method 
automatically when a formula contains more than one operator.

Formula on Text
We can also perform addition on character and string data type. Except for addition, other operations like sub-
traction, multiplication, division, etc., are not allowed on the string data type. The ampersand symbol(&) is used 
to perform addition. Addition of two or more text value is called Concatenation. Let us understand this with the 
help of an example.

	 Enter string type values in cells A1 and B, say Pen in A1 and Drive in B1

	 Enter the formula =A1& B1 in the cell C1and press the enter key.

	 It will display PenDrive in cell C1.

FUNCTIONS
Functions are the predefined formulae in Excel to perform both simple and complex calculations. Functions save 
time and eliminate the chance to write wrong formulae. They accept Arguments and return Values.

Arguments are the inputs values to functions upon which calculations are performed to find out the final result. 
These values can be numbers, text, etc., and are enclosed within parenthesis.

Functions begin with the equal to (=) sign followed by the function name and then the list of arguments separated 
by comma within the parenthesis.

For example, =Function name(argument1, argument2...)

Rules to Enter A Function:

	All Excel functions must begin with = sign.

	Function name must be a valid Excel name.

	Function name must be followed by an opening and closing parenthesis.

	Arguments are enclosed in the parenthesis. For example, =SUM(A1:A5)

       Now press Enter key to see the result or press Ctrl+Enter key to stay in the formula cell.

	A Function returns a value.
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AutoSum : The AutoSum option, besides being the most common and the fastest way to find out the total of the 
given numbers in a range, also provides options to find Average, Count, Max, Min, etc. 

The Sum() function returns the total of the range values. 

The Max() function is used to find the largest value in the given range.

Similarly Min() finds the lowest value in the range and Count() will count the number of elements like numbers, 
formulae, and date in a given range.

TEXT  FUNCTIONS
CHANGE THE CASE OF TEXT

Microsoft Excel doesn’t have a Change Case button for changing capitalization. However, you can use the UP-
PER, LOWER, or PROPER functions to automatically change the case of existing text to uppercase, lower-
case, or proper case. Functions are just built-in formulae that are designed to accomplish specific tasks—in this 
case, converting text case.

How to Change Case

In the example below, the PROPER function is used to convert the uppercase names in    column A to proper case, 
which capitalizes only the first letter in each name.

	First, insert a temporary column next to the column that contains the text you want to convert. In this case, 
we’ve added a new column (B) to the right of the Customer Name column.

	This formula converts the name in cell A2 from uppercase to proper case. To convert the text to lowercase, 
type =LOWER(A2) instead. Use =UPPER(A2) in cases where you need to convert text to uppercase, replacing 
A2 with the appropriate cell reference.

	Now, fill down the formula in the new column. The quickest way to do this is by selecting cell B2, and then 
double-clicking the small black square that appears in the lower-right corner of the cell.

TIP:  If your data is in an Excel table, a calculated column is automatically created with values filled down 
for you when you enter the formula.

a.	 At this point, the values in the new column (B) 
should be selected. Press CTRL+C to copy them to 
the Clipboard.

b.	 Right-click cell A2, click Paste, and then click Values. 
This step enables you to paste just the names and not the underlying formulas, which you don’t need to 
keep.

You can then delete column (B), since it is no longer needed.

ACTIVITIES
Modifying the Page Settings

1 .(* Note: USE ONLY PRINT PREVIEW, not for PRINTING the hardcopy )

1) Open the CL6three.xlsx worksheet 

i.	 Set the page layout as given below

	margin-normal, orientation- portrait, size-A4 and print preview the layout

	margin-narrow, orientation- landscape, size- legal and print preview the layout
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ii.	 Set the following margins through Print-> Print Preview ->PageSetup->Margins:

Top & Bottom  to 1.2 and Left & Right to 0.8

iii.	 Adjust the margins:  top & bottom  to 0.8 and left & right to 0.5 using the drag and drop method.

SETTING & CLEARING THE PRINT AREA & PRINT OPTIONS

2 . (* Note: USE ONLY PRINT PREVIEW, not for PRINTING the hardcopy )

Open the CL6three.xlsx.

i.	 Using  the Page LayoutPrint Titles:

       Select the content that needs to be printed as Print area, then, select the row headings to be repeated at the top 
from the selected print area followed by, the column headings to be repeated at the left.

ii.	 Use Page break view under view menu and  alter the selection by  increasing or decreasing  the number of lines 
by dragging the page break indicator.

3:  Create the following table and save as CL6four.xlsx

Sno Product Unit Price No. of items sold Total Cost GST(in Rs.)

1 Note book 715.5 62

2 Cd 31.75 55

3 Pendrive 450.25 6

4 Markers 623.72 12

5 Penpencil 108.13 40

6 Sketch pens 258.94 30

Highest Sale ---

Least Sale ---

Type the above data in an Excel Worksheet in sheet 1 from  A1 to F9:

i.	 Find the price of each product using quotient function. ( In cell E2 type =quotient(c2,d2) and press Enter 
Key)
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ii.	 Assuming 5% GST is levied on each product ,find the GST(in rupees).( In cell F2 type ‘=C2*5/100’)

iii.	 Find the highest and least sold item using MAX() and MIN(). ( In cell D8 type ‘=MAX(D2:D7)’ and in 
Cell D9 type ‘=MIN(D2:D7)’ )

iv.	 Enter these values in sheet 2 and  find the remainder for these values, using mod function,     

	 a)	 64    7 	 The syntax of the mod function is given below:	

	 b)	 46    5	 =mod (numerator, divisor) 

	 c)	 11    2	 Eg: In cell C1 type ‘=mod (A1,B1)’

	 d)	 17    3 

v.	 Find  the output of the following values using the Mathematical functions

a.	 (Roundup,  RoundDown, Round, Ceiling, Floor) 

Roundup Rounddown Round Ceiling Floor

89.932

89.1538

89.158

31.563

59.04

-78.99

1.009

Step 1:Type the above data in an Excel Worksheet from  A1 to F8:

Step 2: In cell B2 type ‘=roundup(B1,2) and copy this formula to cells B3 to B8.

Step 3: In cell C2 type ‘=rounddown(C1,2) and copy this formula to cells C3 to C8.

Step 4: In cell D2 type ‘=round(D1,2) and copy this formula to cells D3 to D8.

Step 5: In cell E2 type ‘=ceiling(E1,2) and copy this formula to cells E3 to E8.

Step 6: In cell F2 type ‘=floor(F1,2) and copy this formula to cells F3 to F8.

4:   Open the CL6one.xlsx worksheet,

i)  Insert  new columns – Length, Uppercase, Lowercase, Proper  after the Name column and   find the length of 
the names and change them to upper, lower and proper cases.

ii)  Use appropriate text functions left/mid/right/concatenate to get the following output

INPUT TEXT EXPECTED OUTPUT

i) PRINT PR 

ii) SIXTH TH  
iii) LASER SE 
iv) MICROSOFT FRONTPAGE MICROSOFT FRONTPAGE  
v) MICROSOFT FRONTPAGE MICROSOFT FRONTPAGE
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Step 1: Type the above text from cell A1 to A3

	 Type MICROSOFT in cell A4 and FRONTPAGE in cell B4

Step 2: Type =left(A1,2) in cell  B1. (...to get ‘PR’)

Step 3: Type =right(A1,2) in cell  B2. (...to get ‘TH’)

Step 4: Type =mid(C1,3,2) in cell B3. (...to get ‘SE’)

Step 5: Type =concatenate(A4,B4) in cell  C4. (...to get 

             ‘MICROSOFT  FRONTPAGE’)

Step 6: Type =concatenate(A4,”  “B4) in cell  C5. (...to get ‘MICROSOFT  FRONTPAGE’)

 BRAIN DEVELOPER 

1.	 Which of the following options is not located in the Page Setup dialog box?
a.  	 Page Break Preview 	 b. 	  Page Orientation
c.  	 Margins	 d. 	 Headers and Footers

2. 	 Which of the following formulas is not entered correctly?
a. 	 =10+50	 b. 	 =B7*B1
c. 	 =B7+14	 d. 	 10+50

3. 	 Clicking on the cell to add its reference to a formula is called _____.

4. 	 What option allows you to force rows or columns to be printed on each page of a  multi-page worksheet?
a.	 	 Print rows/columns	 b. 	 Print area   

     	c.	 Print titles	 d. 	 Print headings

5. 	 The faint lines between rows and columns in a worksheet are  called_______________ .
	 a.	 Border line	 b. 	 Boundary    
	 c.	 Gridlines	 d. 	 Move line

6. 	 Which of the following statements describes how to increase or decrease a column’s   width?

a.	 Right-click anywhere in the column and select Format Cells

b.	 Use the Page Setup dialog box

c.	 Drag the boundary next to the column heading

d.	 Select a Width setting in the Scale to Fit group on the Page Layout tab

7. 	 Which button do you click to add up a series of numbers?

a.  	 The AutoSum button 			   b.  	 The Formula button

c.  	 The quicktotal button			   d.  	 The total button

8.  _______________ are input values to functions upon which calculations are performed to find out the final 
result.

9.  	 You can do other functions (besides addition) with the auto sum button ∑ such as   average, max, 
min.
	 a. True		  b. False
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Use high- 
quality graphics 

including  
photographs.

Did You  
Know

10. 	 ___________________ are the predefined formulae in Excel to perform both  simple and complex  
	 calculations and start with a __________.
11.	 Text data is also called ___________________ data.
 
12. Adding two or more string data using the & operator is called ______.
	
13. 	 Vivek needs to add three cells and then divide the sum by 4. Which of the following is  an example of  
	 the correct formula to do this? 
	 a. 	 =(A1+A2+A3)/4	 b.  	 =A1+A2+A3/4
	 c. 	 =A1+A2+A3^4	 d. 	 =(A1+A2) + A3/4

14.  In which of the following locations are check boxes that you can select to view or  print gridlines?
	 a.	 In Print Preview
	 b.	 On the Home tab, in the Cells group
	 c.	 On the Page Layout tab, in the Sheet Options group
	 d.	 On the Page Layout tab, in the Page Setup group

Teacher’s Signature
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Microsoft Excel provides several ways to analyse the data in a worksheet. Charts, Sorting, Filtering are a few 
of them.

A chart is a graphical representation of data in a worksheet. It helps to provide a better understanding of  large 
quantities of data. Charts make it easier to draw comparisons and see growth and relationship among the values 
and trends in data. They provide an accurate analysis of information.

COMPONENTS OF  A CHART AS SHOWN IN THE FIGURE

Chart Area: Chart area includes all the area and objects in the Chart.

Category Axis:  Category axis or X-axis is the horizontal axis of a chart.

Value axis: Value axis of Y axis is the Vertical axis used to plot the values. It is located  on  the left side.

Data Series : Data series are the bars, slices, or other elements that show the data values.  If  there are multiple data 
series in a chart, each will have a different colour or style.

Category Name: Category names are the labels  that  are  displayed on the X and Y axes.

Plot Area : Plot area is a rectangular area within the Chart area that contains the actual  chart itself and includes 
plotted data, data series, category and value axis.

Legend : It depicts the colour, patterns, or symbols assigned to the data series. It help to differentiate the data. 

Chart title : It describes the contents of the Chart.

Grid Lines : These can be horizontal or Vertical lines or both depending on the selected chart type. They extend 
across the plot area of the chart. Gridlines make it easier to read  and understand the values.

Creating & Formatting Charts, 
Sorting Data, Filtering DataCh
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Types of charts
Different scenarios require different types of charts. The type of chart that you choose depends on the type 
of data that you want to visualize. Excel offers a wide range of charts to interpret data. These charts share 
some common features, which assist the users in comprehending the data logically.

The following table shows some of the most commonly used charts and when you should consider using 
them.

SNO CHART TYPE WHEN SHOULD I USE IT?

1 Pie Chart When you want to quantify items and show them as percentages.

2 Bar Chart When you want to compare values across a few categories. The values run  
horizontally

3 Column chart When you want to compare values across a few categories. The values run  
vertically

4 Line chart When you want to visualize trends over a period of time i.e. months, days, years, 
etc.

The importance of charts

•	 Allows you to visualize data graphically

•	 It’s easier to analyse trends and patterns in the charts

•	 Easy to interpret compared to data in cells

Step by Step procedure to plot a simple column chart that will display the sold quantities against the sales 
year.

We will use the following data...

Item 2012 2013 2014 2015

Desktop Computers 20 12 13 12

Laptops 34 45 40 39

Monitors 12 10 17 15

Printers 78 13 90 14

	Open Excel

•	 Enter the data from the sample data table above

•	 Your workbook should now look as follows

•	 To get the desired chart you have to follow the following steps

•	 Select the range of cells from the worksheet that contains the 
source data for the chart.

•	 Click on INSERT tab from the ribbon

•	 Click on the Charts group>Column chart drop down 
button>Select the chart type you want. 

The chart appears in the worksheet. Three new tabs – 
Design, Layout and Format appear in the Chart tools 
contextual menu.
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	Select the desired layout from the Chart Layouts group under the Design tab.

	Select the desired style from Chart Styles group and observe the change.

Sorting Data
Sorting means arranging data either in an ascending or descending order  in a worksheet. Data can be sorted in 
rows on the basis of text, numbers, dates or combination of text and numbers. Once data is organised, it becomes 
easy to work with.

To sort the data follow these steps :

a.	 Select the data that you want to sort from the worksheet.

b.	 Click the Sort button in the Sort & Filter group under the Data tab. The entire data series will be selected 
and the Sort Dialog box will appear.

c.	 Select the field on the basis of what you want to sort from the Sort by drop-down list. 

d.	 Select the values option from the Sort On drop-down list. Select the sorting order (A to Z or Z to A) from 
the Order drop-down list. By default A to Z option is selected. 

e.	 You can check the My data has headers  checkbox to exclude the first row containing the column headings 
of your data from sorting and Click OK.

You can also sort by more than one column

f.	 Click on the Add Level button in the Sort dialog box. A new level gets added below the first level – Mention 
the column name in the Then by  drop-down list and order of sorting as Largest to smallest / Smallest to 
largest and click OK.

Filtering Data
The Filter feature allows you to see only those records that you want 
to display while it hides the rest of the data temporarily from the view. 
You can filter a list to display records(rows) that meet specific criteria by 
using the AutoFilter command.

	Select any cell within the database range, say D1. Click on the Filter 
button in the Sort & Filter group under the Data tab.

	Filtering arrows will be added to each field name. These arrows are 
used to specify criteria to filter data.

	Click on the arrow next to a field name. Select the checkboxes of 
the values –whose records you wish to see – from the drop-down 
list. Click OK.

	The list will get filtered and display only those records that meet the 
desired criteria.

To clear one filter:

•	 Select one of the drop-down arrows next to a filtered field name.

•	 Choose Clear Filter From...

To remove all filters, click the Filter command.



36

ACTIVITIES
1.  IN MS-EXCEL CREATE  CHARTS FOR THE FOLLOWING

       (Note: Save the excel worksheets and make a note of the excel file , you will need the 

        excel file for the next exercise too)

i	 Create a column chart for the  data in CL60ne.xslx

	 Step 1: Select the data with the headings

	 Step 2: Click Insert tabChartBar Chart to insert a Chart object for the Given Data.

ii)	 i) 	 Create a pie chart for the following data

		  Rice Production by States (Million tonnes):2014-15

Tamil Nadu 5.73

Telangana 4.44

Andhra Pradesh 7.23

Kerala 0.56

	 Step 1: Type the above data and Select it with the headings

	 Step 2: Click Insert tabChartPie Chart to insert a Chart object for the given Data.

	 ii)	 Create a pie chart for the CL6four.xlsx on the columns Product and No.Of items sold. 

	 Step 1: Select the columns with the headings.

	 Step 2: Click Insert tabChartPie Chart      .... to insert a Chart object for the Given Data.

i) Create line graph for the following:

Sales made by two Salesmen

Jan Feb Mar Apr May

Salesman1 234 211 198 189 178

Salesman2 200 196 222 202 187

Step 1: Select the data with the headings

Step 2: Click Insert tabChartLine Graph

            ....to insert a Chart object for the Given Data.

Create a bar chart for CL6two.xlsx on Name and scores

Formatting  Charts

2. FOR THE CHARTS CREATED ABOVE ADD THE FOLLOWING

i) 	 Column Chart using CL6one.xlsx  

	 a) 	 add the chart title as “COMPARISON OF MARKS”

	      Step 1: Click Chart Tools tab

	      Step 2: Select a Layout 1 under Chart Layouts group

	      Step 3: Click in the Chart Title textbox and type ‘COMPARISON OF MARKS’
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	 b) 	 add the x- axis title as “marks scored” and y-axis  title as student”

	 Step 1: Click Chart Tools tab

	 Step 2: Select a Layout 9 under Chart Layouts group

	 Step 3: Click in the x-axis and y-axis textboxes and change the titles.

	 c) 	 add the data labels in the chart

	 Step 1: Click Chart Tools tab

	 Step 2: Select a Layout 10 under Chart Layouts group

	 Step 3: Click in the Data Lables on the data bar to make the changes.

TRY IT YOURSELF
i) 	 Pie Chart

	 a)	 add the title “Rice Production by States (Million tonnes):2017-18” and the data labels in the chart.

	 b)	 place the legend on top

ii) 	 Line Graph

	 a) 	 chart title “comparison of sales made by two sales persons”

      b) 	 x- axis title “ sales made”

      c)	 y-axis  title  “ salesmen”

      d)  	 border colour as green

      e) 	 line cap –type – round, dash type – your choice     

iii) 	Bar Chart

	 a) 	 Chart title “comparison of runs ”

	 b) 	 x- axis title “ runs”	

	 c) 	 y-axis title  “ batsmen”

	 d) 	 The Legend Series should reflect the names of the  batsmen.

3. SORTING DATA
Enter the following data in MS-Excel and save as CL6five.xlsx

S No Section Class Name Total
1 C 6 SUNILA 345
2 C 6 SHARATH 412
3 A 6 KARNIKA 456
4 B 6 BHARGAVI 255
5 B 6 PUNEETH 367
6 A 6 BIPASHA 489
7 C 6 VAIBHAV 212
8 A 6 TEJASHREE 223
9 B 6 ANUSHREE 302
10 C 6 RITHIKA 399
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NOTE: TO SORT THE DATA SELECT THE ENTIRE TABLE FIRST.

a)	 Sort the above table in the ascending order of name field.

	 Step 1: Select the entire table

	 Step 2: Click The Custom Sort tool from Sort And Filter in the Home tab.

	 Step 3: Select the Name column for Sort By – One level sorting – ascending order

	 Step 4: Click Ok

a)	 Sort the above table in the descending order of total field.

	 Step 1: Select the entire table

	 Step 2: Click The Custom Sort tool from Sort and Filter in the Home tab.

	 Step 3: Select the Total column for Sort By – One level sorting– descending order

	 Step 4: Click Ok

TRY IT YOURSELF
a)	 Sort the above table in the ascending order of section and under each section,  in the alphabetical order of name .

a)	 Sort the above table ascending order of section and under each section in descending order of total field.

FILTERING DATA-WITH AUTO FILTER

a)	 a) Open  the CL6one.xlsx , using the auto filter  command perform the following

i) 	 filter the records for the condition sub1  greater than 80.

	 Step 1: Select the entire table

	 Step 2: Click The Filter tool from Sort and Filter in the Home tab.

	 Step 3: Select the Sub1column header arrow

	 Step 4: Uncheck (Select All) and select the boxes you want to show.

	 Step 5: Click Ok

The column header arrow  changes to a  Filter  icon. Select this icon to change or clear the filter.

Note: To remove the column header arrow , Click The Filter tool from Sort and Filter in the Home tab.  

The column header arrow changes to a Filter icon. Select this icon to change or clear the filter.

 b) Use the CL6five.xlsx and perform the following.

i)	 filter the records  of the students  belonging to C  section

ii)	 filter the records for those whose total is above 350 and below 400 .

iii)	 clear filter.

  c) Perform the following  for the CL6five.xls - Using the Conditional formatting

1.	 apply ‘green’ colour for the range of total column:401- 500

2.	 apply ‘yellow’ colour for the range of total column:301-400	

3.	 apply ‘red’ colour for the  total column  :<300

   d) Filter  the total column by the colour.	

      i) Using the Filter option   display   the student details section wise.
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 BRAIN DEVELOPER 

1.	 In a Chart, the term data series refers to

	 a. 	 A chart legend 	 b. 	 A collection of chart data markers	

	 c.  	 A set of values you plot in a chart 	 d.  	 A data label

2. 	 _____________ is a pictorial representation of tabular data in a worksheet.

3. 	 Getting data from a cell located in a different sheet is called 

	 a.  Accessing 	 b. 	 Referencing

	 c.  Updating	 d.  	 Functioning

4. 	 Which of the options below represent the method for inserting a title or heading for a chart?

a.	 Under Chart Tools, click on the Design tab and select Insert Chart Title in the Chart Layouts group.

b.	 Under Chart Tools, click on the Layout tab and select Insert Chart Heading  from the Background group.

c.	 Under Chart Tools, click on the Layout tab, select Chart Title and choose the relevant option for where to 
insert the title.

5. 	 Which option of Chart Wizard contains the option of Series Name, Category and Value in Data?

    	 a.  Legend	 b.	 Chart  area   	 c.  	 Data label	 d. 	 Data Titles

6.	 Which of these charts does not exist in MS  Excel? 
   	 a. 	 Scatter	 b.	 Line 	 c. 	 Doughnut	 d. 	 Graph  

7. 	 Part of a pie chart that represents one value from the series.

	 a.	 Axis	 b. Data      	 c.	 Slice	 d. 	 Chart

8.  Data graphed as slices of a circular area is a 

	 a. 	 bar chart	 b. 	 scatter plot	 c. 	 pie chart	 d. 	 column chart

9. The part of the chart area that displays data.

	 a.	 Legend	 b. 	 Axis	 c. 	 Series	 d. 	 Plot area

10.  Corresponds to the category labels in a pie chart and series names in other charts.

	 a.	 Plot area	 b. 	 Legend	 c.	 Gridlines	 d. 	 Slice

11. This describes what is charted. It can be placed above or below the chart.

	 a.	 Chart title	 b. 	 Chart area	 c.	 Bar chart	 d. 	 Pie chart

12. Sorting of data in excel means---------------
	 a.	 arranging the data in ascending or descending order
	 b.	 arranging data in mixed order
	 c.	 arranging data in mixed combination of  letters

	 d.	 arranging data in mixed combination of  numbers
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13. The command we use to sort data in an excel sheet located in

	 a.	 Home tab	 b. 	 Data tab	 c.	 Insert tab	 d. 	 Both a and b

14. What are the names of the fields needed to fill in the sort dialogue box

	 a.	 Sort, filter, advanced	 b. 	 Column, Sort On, Order

	 c.	 Sort and Filter	 d. 	 Conditional formatting

15. To arrange data in ascending order, which order need to select in the order field in the sort dialogue box

	 a.	 A to Z	 b. Z to A	 c.Custom level	 d. Ascending or descending

16. To arrange data in descending order, which order need to select in the order field in the sort dialogue box

	 a.	 A to Z	 b. 	 Z to A	 c.	 Custom level	 d. 	 Ascending or Descending

17.  To visually compare number across different categories, use a

	 a.	 Bar chart	 b. 	 Column chart	 c.	 Bar or Column Chart		  d. 	 Pie chart

18. X-axis is called ________________      and Y-axis is called _________________       of a Chart.
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Introduction
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WHAT IS POWERPOINT? 

PowerPoint (PPT) is a powerful, easy-to-use presentation graphics software program which allows you to create 

professional-looking electronic slide shows. PPT is used to present information in an organized manner to an 

individual or a group. Using clip art, sound clips, movie clips, graphs, organization charts, imported Web screens, 

and many other features, you can easily create a presentation that will impress your audience and convey your 

message clearly and professionally. 

Microsoft PowerPoint is commonly used in both businesses and classrooms.  A Microsoft PowerPoint presentation 

consists of a series of user-created slides. PowerPoint has several templates to assist with slide creation, or users 

may opt for a design of their own. PowerPoint presentations can be displayed via most video projectors and can be 

printed out as a takeaway for the audience.

Starting Microsoft PowerPoint

Start -> (All) Programs -> Microsoft Office -> Microsoft Office PowerPoint.

PowerPoint was originally called PRESENTER and it was not invented  
by Microsoft , Robert Gaskins who worked for a company called 
Forthought in 1987 invented a software called Presenter and that 
same year Microsoft bought it for 14 million dollars and the rest is 
History

Did you Know
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Animation is the ability to move objects like text, graphics, charts, logos etc., in any direction in the slide is called 

Animation.

Custom Animation is a set of effects which can be applied to objects in PowerPoint so that they will animate in 

the Slide Show. They can be added under the Custom Animation function. PowerPoint 2000 and earlier versions 

introduced basic effects such as Appear, Dissolve, Fly In and so forth. In PowerPoint 2002/XP and later versions, 

the Custom Animation feature was improved, adding new animation effects. 

Layout: Slide layout refers to the way things are arranged on a slide. A layout contains placeholders, which holds 

the text, titles, bulleted list and slide content such as tables, charts, pictures, shapes and clipart. Each time when 

you insert a new slide, you can choose a layout that matches your requirement. The layout can be modified either 

in normal view or slide sorter view.

BASICS OF POWERPOINT
(RECAP OF CLASS 5 PORTION)Ch
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**Don’t forget to select the slide before changing the layout.

1.Create  the following presentation with the mentioned layouts and animation effects.
Slide 1  (Layout- Title slide)
AnimationsCustom AnimationAdd Effect Entrance (apply  effects) 

Slide 2        (Layout  -  Blank)
Insert  the following pictures from clip art.
AnimationsCustom AnimationAdd EffectMotion Paths
(apply effects) 

Run the presentation.

To end a slide show, hover and select the menu box options command and click End Show. You can also press the 

Esc key at the top left of your keyboard to end the show.
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INSERTING SHAPES, PICTURES, WORD ART, 
TEXT BOX AND CLIPART IN A SLIDECh
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INSERTING WORD ART, TEXT BOX AND SHAPES

Word Art feature helps to create special text effects. Using Word Art, you can make the text curved, wavy and 

shadowed. You can also apply 3D effects to the text.

Text Box is an on-screen rectangular frame into which you type text. Text boxes are used to add text in a slide, when 

the user wants to add text and when the existing layout does not have provision to add text  in the layout.

Clip art is a collection of pictures or images that can be imported into a document or another program.

Create the following presentation.

Slide 1

	 Select  “Blank” layout

	 Type “Global warming” using Word Art by clicking

	 	 InsertWord Art Select the “fill- none, Outline-Accent 2”

Figure 1

	 Type “Presentation by Class VI” using the Text box tool by clicking

	  InsertText Box option from the Text ribbon

	  Click the left mouse button and drag on the slide.

	  Type the text (with font – Algerian, size – 36 and colour-dark blue) in the box displayed.

	 Figure 2	 Figure 3

Your slide will look as shown in Figure 3.

 Text Box 
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Shapes  is a drawing feature that helps in inserting different shapes into a slide. The inserted shape can be resized, 

rotated, flipped and coloured.

Slide 2

	 Insert  New slide.

	 Select “Title Only” Layout

	 Type “We are responsible for Green House Effect” in the place holder.

	  Use font style - “Calibri Heading”, size-40 and colour- red  from the Font ribbon.

	 Drag the place holder to the bottom of the slide.

	 Insert 3 different shapes by clicking

	  InsertshapesBasic shapes

	  Fill the shapes with 3 different colours by 

	 Right click on the shape

	 SelectFormat shapesFillSolid FillClick the paint box and select the colour→click close.(Follow the 

same steps for the other two shapes)

Figure 4

	 Use Text Box tool and Name the shapes in different colours  as  “Carbon dioxide”, “Methane” and “Nitrous 	

	 Oxide” 

	  Select Font Style –Calibri(Body) and size – 24
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Your second slide will look as shown below.

Slide 3

	 Insert New Slide

	 Select  “Blank” layout.

	 Use Text Box  and insert the text “Smoke from Vehicles”

	 Use another Text Box to insert the text “Increase in level of CO2”.

	 (You can differentiate the text by giving two different colours)

	  Select font style-Book Antiqua  and size – 24 

	 Now drag second text box to the right side of the slide as given in the figure 6.

	 Insert the arrow from Basic shapes.(refer to step 4 of slide 2)

	 You can increase the size of the shape by clicking on the shape and dragging the resizing handles.

	 Now insert the pictures of the vehicles by clicking

	 Insertpictures (pictures are available in “pictures” folder)

	 Save the above presentation as “GlobalWarming.pptx”.

Figure 6
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Make duplicates of a shape on 
the slide. Select the shape, Hold 
on to the Ctrl Key while you click 
and drag the shape! You will drag 

a copy of the shape!!

 BRAIN DEVELOPER 

1.	  “Word Art” option is found under _____________tab.

2.	 Text can be inserted using the_______________ option in the insert tab.

3.	 To insert basic shapes click_______________-->_____________.

4.	 In Ms. PowerPoint shapes (can be / cannot be) edited.

5.	 The four options available in the Custom Animation are___________, ______________,  ______________  

	 and ____________________.

6.	 The _______ key on the keyboard can be used to end the slide show presentation .

Teacher’s Signature
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Clip Art  feature is used to add pictures in the slides. You can add Clip Art images to the existing slides to enhance 

their appearance.

Open the “GlobalWarming.pptx”.

Slide 4

	 Insert New Slide

	 Select “Blank” – Layout.

	 Insert the text and shape shown in Figure 8.(follow the steps given for slide 3 in chapter 3)

	 Insert the clipart picture by clicking

	 	 Insert  ClipartOrganize clipsOffice Collections Buildings

Figure 7

Figure 8

INSERTING CLIP ART,  
PICTURES  IN A SLIDE

3

4

2
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Figure 9

Slide 5

	 Insert New Slide

	 Select  “Title Only” – Layout.

	 Type the text (refer Figure 10) inside the Title Box.

	 Insert the given picture.(Follow the steps given under slide 3 from chapter 3).

	 Copy the same image three times.

	  Right click on the picture 

	  Click “Copy”

	  Right click  on the slide and click “paste” option.

		  (Repeat “Paste”)

	 Resize and position them as given in the Figure 10.

	  Click on the picture.

	  Resizing handles will be displayed. Keep the pointer on  either of the handle. The pointer will become a 

		  double sided arrow. Now drag the mouse to increase or decrease the size.

Figure 10

Resizing handles handlhandles
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Resize handles : A tool  that allows the users to resize an object.  A user can click and drag on this indicator to 

resize the window.

Slide 6 :  

	 Insert New Slide.

	 Select  “Title Only” – Layout.

	 Type the given text (refer Figure 11) inside the Title Box.

	 Insert the given picture.(Follow the steps given under slide 3 chapter 3).

	  Resize the picture as given in Figure 11.

	 Insert the clipart picture by clicking

	  InsertClipartOrganize clipsOffice Collections Buildings

	  Resize the clipart picture as given.

Figure 11

Save the presentation.
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 BRAIN DEVELOPER 

Answer in one word

1.	 Power point slides can have  clipart, ___________, shapes, _______and text.

2.	 This feature allows us to add pictures  in our slides.  __________

3.	 Large  variety of clips are found in organise clips _______________

4.	 The clipart option appears in this tab___________

5.	 The  tool to resize the images in  a slide____________

Teacher’s Signature
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In  Ms PowerPoint 2007,  special effects can be created to ensure that the  pictures are displayed properly by 

changing the picture stack order. When two pictures are overlapping, the most recently created picture covers the 

previously inserted picture.

Hence the desired output can be achieved by the right mouse click of the desired picture and selecting the relevant 

option: bring to front or send to back

Open the “GlobalWarming.pptx”.

Slide 7

	 Select “Blank” – Layout

	 Insert the given text (refer Figure 12) using Word Art.

	 (refer the steps of Slide-1 (You can select any style))

	 Insert the given shapes – Sun and the Arrows.

	 (refer the steps of  Slide-2)

	 Insert the picture of Globe. (refer the steps of Slide -3)

	 Drag the all the above objects as seen in the following slide.

	 Now insert one more shape of circle.

	 Fill the shape with red colour. (refer the steps of slide-2)

	 Now drag the shape above the globe. You will find that the globe is hidden behind. Now right click on the 

shape and click “send to back” option. Your Output will look as shown in the following slide.

Save the presentation.

SPECIAL EFFECTS
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 Word Art 

 Text Box 

    picture 

    Shapes 

Figure 12

To know more on special effects, try the following challenge  

Open a blank presentation.

	  Add the objects in the order shown below.

You can try the other options like

Bring to Front, Bring Forward, Send to back and Send Backward.

	  	 Select Object  and  apply  Bring to Front  under Home

		  Drawing ArrangeOrder Objects

	  	 Select Object 1 and  apply  Bring  Forward  under Home

		  Drawing ArrangeOrder Objects

	 	 Select Object 4 and  apply  Send to Back under Home

		  Drawing ArrangeOrder Objects

	  	 Select Object 4 and  apply  Send  Backward under Home

		  Drawing ArrangeOrder Objects
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 BRAIN DEVELOPER 

State whether the following statements are correct/ 
incorrect

1.  Special effects are applied in Ms Power point 2007 in order to animate different objects in the slides of  

	 the presentation. ___________

2. 	 The Arrange option appears in the Drawing ribbon of the Home tab.________

3. 	 Not more than two shapes or pictures can be added in a slide.________

4. 	 Special effects used to introduce slides in a presentation are  known as Custom animation.  ______________

Teacher’s Signature
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 The ability to move the objects like text, graphics, charts, etc., in any direction in the slide is called Animation. It 

is quite beneficial when you wish to focus on important points. It also controls the order of flow of information 

and helps in increasing the interest of the audience. You can animate the text, pictures, shapes, tables, and other 

objects in a presentation by applying sound effects and visual effects including movements, to draw the audience’s 

attention to specific content or to make the slide easier to read.

In this chapter, you will learn how to animate text and objects on slides using built-in and custom animation 

effects. The Custom Animation options in the animation ribbon has four options which can be applied to each 

object in the slide .

Entrance: Changes  how the selected  item the appears on the page 

Emphasis: Draws attention to the selected item while the slide is displayed.

Exit: Changes the way the selected item disappears from the slide.

Motion Paths: Animates the selected item so that it moves to a specific place on the screen.

Custom Animation: Custom Animation is a set of effects which can be applied to objects in PowerPoint so that 

they will animate in the Slide Show. 

Theme: A theme is a predefined combination of colours, fonts, and effects that can be applied to your presenta-

tion. PowerPoint includes built-in themes that allow you to easily create professional-looking presentations without 

spending a lot of time formatting.

Background: The Format Background utility in PowerPoint allows you to select an image from your computer or 

online to use as the background for your slide. You can set this background to multiple slides at once, or apply it 

to your entire presentation.

Open  “GlobalWarming.pptx”.

Slide 1:

	 Click the title.

	 Click Animation Custom Animation  Entrance and apply different animation effects to the title  

	 and sub-title on the slide.

ANIMATION-BASIC  
& CUSTOMCh
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Slide 2

	 Click the title.

	 Click Animation Custom Animation  Entrance and apply different animation effects to the title  

	 and sub-title on the slide.

There are animation effects under Entrance, Emphasis, Exit and Motion Paths.



59

Try giving different animation effects to the objects found in slides 3,4,5,6 and 7.

Don’t forget to click on the object

Save your presentation.  You can make your slide look colourful by

1.	  Adding background colour.

2.	 Steps to add background colour:  Right click on the slideClick Format BackgroundFillSolid fill	

	 any colour. (Don’t click on the object) 
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3.	 You can also try changing the themes

 BRAIN DEVELOPER 

MATCH THE FOLLOWING

(a) 	 Theme 	 Changes  how the selected  

		  item the appears on the page   	 (   )

(b) 	 exit                         	  A set of effects which can be applied to objects 

		  in PowerPoint so that they  

		  will animate in the Slide Show . 	 (   )

(c) 	 entrance	 Animates the selected item so that 

		  it moves to a specific place on the screen. 	 (   )                                                              

(d)  	custom animation  	 Changes the way the selected item  

		  disappears from the slide.	 (   )

(e)  motion path            	 A predefined combination of colours, fonts 

		  and effects that can be applied to your presentation. 	 (   )

Teacher’s Signature
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Transition effects—or transitions as they are often called—are the movements you see when one slide changes to 

another in Slide Show view. Transition effects are different from animation effects. The term animation in Power-

Point refers to the movements of text and objects on the slide, while transitions refer to the movement of the slide 

as it changes to another slide.

In this chapter, you will learn how to apply and customize transition effects.

Open  “GlobalWarming.pptx”. 

To apply a transition to one slide:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Locate the Transition to This Slide group. By default, No Transition is applied to each slide.

•	 Click the More drop-down arrow to display all available transition effects.

•	 Click a slide transition effect to apply it to the selected slide.

Hover over a slide transition effect to see a live preview of the effect on the slide.

SLIDE TRANSITION  
AND EFFECTS6Chapte

r

 CLICK THIS TO GET 
MORE TRANSITIONS 
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To apply a slide transition to all slides:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Locate the Transition to This Slide group. By default, No Transition is applied to each slide.

•	 Click the More drop-down arrow to display all transition effects.

•	 Click a slide transition effect to apply it to the selected slide.

•	 Click Apply To All to apply the transition to all slides in the presentation.

To set slide transition speed:

•	 Apply a slide transition effect to a slide.

•	 Click the Transition Speed drop-down menu in the Transition to This Slide group on the Animations tab.

•	 Select a menu option to apply the transition speed to the selected slide.

You can set the transition speed when you apply the transition effect, or you can return to the Animations tab 

and apply it later. If you want to apply the transition effect and transition speed to all slides, Click Apply to All.

To set slide transition sound:

•	 Apply a slide transition effect to a slide.

•	 Click the Transition Sound drop-down menu in the Transition to This Slide group on the Animations tab.

•	 Select a sound to apply it to the selected slide.

Click Apply To All if you want to apply the transition effect and transition sound to all slides.

To remove a slide transition effect:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Click No Transition in the Transition to This Slide group.
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•	 Repeat this for each slide you want to modify.

OR

•	 Click Apply To All to remove the slide transition effect from each slide in the presentation.

Advancing to the next slide

By default, in Slide Show view you click your mouse to advance—or move—to the next slide. This setting is 

defined in the Transition to This Slide group on the Animations tab. You can modify this setting so each slide 

displays for a specific period of time before automatically advancing to the next slide. This is useful for unattend-

ed presentations, such as at a trade show booth.

You can also advance to the next slide by pressing the Enter key.

To set timing for slides:

•	 View the slides in Slide Sorter view.

•	 Select a slide.

•	 Select the Animations tab.

•	 Locate the Advance Slide section of the Transition to This Slide group.

•	 Enter the time in the Automatically After field. Use the arrows or type the number.

•	 Select another slide and repeat the process until all desired slides have the timing set.

If you want to apply the same transition effect and timing for each slide, set the transition effect timing for one 

slide and click Apply to All.
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Challenge!!!! 

Use the “GLOBAL WARMING.pptx”, to complete this challenge.

•	 Open the  presentation.

•	 Select a slide and apply a transition.

•	 Select a sound effect for the transition.

•	 Change the transition speed.

•	 Apply this transition to all slides.

•	 Apply a different transition for one slide.

•	 Remove the transition sound.

Save the changes.

 BRAIN DEVELOPER 

Choose the correct answer

1.	 Special effects used to introduce slides in a presentation are known as:
	 a. 	 Transition  	 b. 	 Effects   
	 c. 	 Custom Animation 	 d. 	 Annotations

2.	 The movement of the slide as it changes to another slide.
	 a. 	 Effects 	 b. 	 Transition   
	 c. 	 Custom Animation 	 d. 	 Annotations.

3. 	 The sound effects given during the change of the various slides in a  presentation.
	 a. 	 Annotations  	 b. 	 Transition sound  
	 c. 	 Custom Animation  	 d. 	 Transition effects

4. Transition effects  can be applied to
	 a. 	 two slides in the slide show 	 b. 	 All the slides in the slide show
	 c. 	 alternate slides in the slide show

Ans. 1.all of the above    2. a and c   3.a and b

Teacher’s Signature
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ADDING DATE & TIME 
AND SLIDE NUMBERS7Chapte

r

Open  “GlobalWarming.pptx”. 

Add Date,  Time and Slide numbers to all the slides.

Step-1
Click insert tab date & time (text ribbon)

Step-2
Select on Date and timeslide numberclick apply to all

*** Fixed and Automatic Dates - PowerPoint gives you the option to add either a fixed date and time, which 
will remain the same, or a date and time that automatically update. If you choose to have a date and time that 
automatically update, the date and time will always match the date and time that you run your slide show.***

You can also add Footer.

The slides will appear as shown in the sample below.

Shwetha
Sticky Note
extra space
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 Did you notice ?

Date is in month-date-year format.

Save your presentation.

Notes and Handouts
Notes and Handouts - Under this tab, you can choose your header and footer preferences for your handouts.

** You will learn about Notes and Handouts in the forthcoming chapters**

 Date  
 Page No  



67

 BRAIN DEVELOPER 

Choose the correct answers from the box given below 
and fill in the blanks

Date ,time and pagenumbers*Insert

*note&handouts   *page numbers

* header & footer*dd/mm/yy*mm/dd/yy*title

1.	 The date and time option  is found in the _______ tab.

2.	 The _________________ option is found in the text ribbon of the ______________ tab.

3.	 The default date format on a computer system is _________.

4.	 The header contains the ________ which appears on all the pages of the power point slides.

5.	 The footer contains the ________ .

Teacher’s Signature

Format the slide number on the  
Master Slide to instantly format slide 

numbers on all the slide.
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INSERTING SOUND  
AND VIDEO FILES8Chapte

r

Open  “GlobalWarming.pptx”. 

	 Insert a new slide with Blank Layout.

	 Insert any video by clicking 
Insert media clipsmovie movie from file-Global warming  (movie is available in “pictures” folder)
This brings up the message window as shown below.

If you choose Automatically, PowerPoint will play the movie on its own in the slide show view.

If you choose When Clicked, the presenter will have to click manually on the movie clip to play the movie.

Whichever option you choose (as explained above), PowerPoint will place the movie at the centre of the slide as 
shown below.
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Now select the movie, and the Ribbon area will show the Movie Tools Options tab, as shown below.

Movie Tools Options tab

 Under the  Movie Tools Options tab, you can:

•	 Set the slideshow volume

•	 Make the movie loop until stopped

•	 Rewind movie after playing

•	 Hide the movie during slideshow

•	 Align the placement of the movie clip on the slide

•	 Set movie dimensions

 	 You can also check the option that says Play Full Screen -- enabling this option will play the movie full 	
	 screen.

	 Save your presentation.

	 You can also insert movie from the clip organizer.
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 BRAIN DEVELOPER 

a.	 We can insert video file in powerpoint by clicking_____________

	 i.	 _________________________________.

b.	 Powerpoint will play the movie on its own in the slide show view when________________option is chosen.

c.	 Powerpoint will place the movie at the _____________ of the slide.

d.	 When you select the movie on the slide the ribbon area will show the _____________options tab.

e.	 Enabling ________________ option will play the movie full screen.

Teacher’s Signature

A single sound file can be made to play across multiple  
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INSERTING A TABLE  
AND A CHART9Chapte

r

Tables are another tool you can use to display information in PowerPoint 2007. A table is a grid of cells arranged 
in rows and columns. Tables can be customized and are useful for various tasks such as presenting text information 
and numerical data.

You can insert a table in PowerPoint 2007 using any one of the following options displayed

	 Insert table

	 •	 Hover the mouse over the boxes.

	 •	 Select the number of rows and columns in the box displayed

	 Draw table

	 Excel worksheet

Method 1:

To insert a blank table:

1.	 On the Insert tab, click the Table command.

2.	 Hover your mouse over the diagram squares to select the number of columns and rows in the table.

3.	 Click your mouse. The table will appear on the slide.

4.	 You can now place the insertion point anywhere in the table to add text.

Shwetha
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Method 2:

InsertTableInsert table 

Select the number of rows and columns using the drop down button.

	 Type the data in the table.

Method 3:

InsertTableExcel Spreadsheet.

	 Expand the worksheet and type the data.

TO MOVE A TABLE
1.	 Place the cursor over the edge of the table. The cursor will turn into a cross with arrows .

2.	 Click and drag the table to the desired location.

3.	 Release the mouse button to drop the table in the new location.
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MODIFYING TABLES

TO RESIZE A TABLE
1.	 Position the mouse over one of the sizing handles located around the edge of the table. The cursor will become 

a pair of directional arrows.

2.	 Click, hold, and drag your mouse to make the table larger or smaller.

3.	 Release the mouse. The table will be resized.

TO ADD A COLUMN OR ROW
1.	 Place the insertion point in a cell adjacent to the location where you want to add a row or column.

2.	 Select the Table Tools Layout tab, and locate the Rows & Columns group.

3.	 If you want to insert a new row, select either Insert Above or Insert Below. If you want to insert a new 
column, select either Insert Left or Insert Right.

TO DELETE A ROW OR COLUMN
1.	 Select the row or column by placing the insertion point in any cell in that row or column.

2.	 Select the Table Tools Layout tab.

3.	 In the Rows & Columns group, click Delete. A drop-down menu appears.

4.	 Select Delete Rows or Delete Columns.

Shwetha
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MODIFYING THE TABLE STYLE

	 Apply different styles under Design tab. 

TO APPLY A TABLE STYLE

1.	 Click anywhere on the table. The Table Tools tab will appear on the Ribbon.

2.	 Select the Table Tools Design tab, and locate the Table Styles.

3.	 Click the More drop-down arrow to see all of the table styles.

4.	 Hover the mouse over the various styles to see a live preview.
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5.	 Select the desired style.

TO ADD BORDERS TO A TABLE

1.	 Select the cells you want to add a border to.

2.	 From the Table Tools Design tab, select the desired Line Style, Line Weight, and Pen Color.
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3.	 Click the Borders drop-down arrow.

4.	 From the drop-down menu, select the desired border type.

5.	 The border will be added to the selected cells.

Challenge!!!! 

1.	 Open “Global Warming.pptx”

2.	 Add 2 new slides in between slide 7 and slide8.

3.	 Slide 8 – Select “Title only” Layout.

4.	 Type “GLOBAL GREEN HOUSE GAS EMISSIONS” in the title box.

5.	 Insert the table given using  method 1 and save.

GAS %  OF GAS IN THE ATMOSPHERE

CARBON DIOXIDE
(Fossil fuel and industrial processes)

65

CARBON DIOXIDE
(forestry and other land use)

11

METHANE 16

NITROUS OXIDE 6

F-GAS
(florinated gas)

2

6.	 Click Slide9, Select “Title only” – Layout

7.	 Type “GLOBAL GREENHOUSE GAS EMISSIONS BY ECONOMIC SECTOR” in the Title box.

8.	 Create the table given below using method 3(Excel Spreadsheet) and save.

Shwetha
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Economic Sector %  Of Gas Emitted

Electricity & Heat Production 25

Agriculture,Forestry And Other Land Use 24

Buildings 6

Transportation 14

Industry 21

Other Energy 10

Save your presentation.

 BRAIN DEVELOPER 

1.	 ____________are another tool you can use to display information in PowerPoint 2007.

2. 	 A table is a grid of cells arranged in ___________and _________________.

3. 	 Different table styles are found under ___________________tab.

4. 	 We cannot add row or column in table.(True / False)

5. 	 The __________tab appears when we click on the table.

6. 	 We (cannot / can) change the line style, line weight and colour while applying borders.

Teacher’s Signature
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INSERTING A CHART
A chart is a graphical representation of data, in which “the data is represented by symbols, such as bars in a bar 

chart, lines in a line chart, or slices in a pie chart”. A chart can represent tabular numeric data, functions or some 

kinds of qualitative structure and provides different information. A chart can be edited by double clicking the chart 

object.

Open “GlobalWarming.pptx”

	 Double Click on the table created using Excel Worksheet option.

1.	 Select the data for which you have to create the chart.

2.	 Select the type of chart you need. The following screen will be displayed.

Try changing the other chart styles and chart design.

Now the chart will be inserted in the same sheet. 

•	 To insert the chart in a new sheet follow the steps given.

Click on the Move Chart Option.

2

1
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In the Following Window Type the name for the chart in the New Sheet option box.
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 BRAIN DEVELOPER 

1.	 A ____________is a graphical representation of data.

2.  	 In a chart, the data is represented by symbols like___________, ___________, ________________.

3. 	 To edit a chart_________________(double click/ click) on the chart object.

4. 	 We need table to create a chart in Ms PowerPoint. (True / False)

Teacher’s Signature

When you insert a chart, small buttons appear next to its upper-right corner. 
Use the Chart Elements button to show, hide, or format things like axis titles or 
data labels. Or use the Chart Styles button to quickly change the color or style 
of the chart. The Chart Filters button is a more advanced option that shows or 
hides data in your chart.
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VIEWS OF POWERPOINT10Ch
ap

te
r

Introducing the Views
PowerPoint 2007 continues to provide seven different views to help users to create and play presentations.  You can 
switch between all of them with a single click or a keyboard shortcut.

To access any of these views, you’ll need to select the View tab of the Ribbon, as shown below. Then click on any 
of the buttons in the Presentation Views group. 

View tab of the Ribbon

These seven views are:

1.	 Normal

2.	 Slide Sorter

3.	 Notes Page

4.	 Slide Show

5.	 Slide Master

6.	 Handout Master

7.	 Notes Master

Other than the View tab of the Ribbon, you can also access these views using the three small buttons in the right 
side of the Status Bar 

 : View buttons

These three buttons allow quick access to the same views:

•	 The leftmost button brings up the Normal view.

•	 The middle button allows you to access the Slide Sorter view

•	 The rightmost button plays the presentation (as does the F5 key)

If you Shift-click any of these three buttons, the view options change:

•	 Shift-clicking the leftmost button brings up the Slide Master view

•	 Shift-clicking the middle button brings up the Handout Master view

•	 Shift-clicking the rightmost button does not bring up any view, instead it brings up the Set Up Show 	 	
	 dialog box.

 Step3 
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NORMAL VIEW
Normal View is the default PowerPoint view that displays one slide at a time, this is good for editing individual 
slides. To navigate to the next slide you can use the scrollbar, or the Next and Previous buttons located at the 
bottom of the vertical scrollbar. You can also use the Page Up and Page Down Key to navigate the slides.

Typically, Normal view includes the Slides/Outline pane on the left. By default the Slides pane (rather than the 
Outline pane) is active, and you can use this pane to select slides.        

At the bottom of the slide area is the Notes pane that allows you to type in notes for the active slide. 

SLIDE SORTER VIEW
Slide Sorter view displays thumbnail sized representations of all slides in your presentation. This works best when 
you have to select multiple slides before you apply a transition or automatic timing to the slide. This view also 
allows you to quickly reorder, delete, or duplicate your slides. In addition, this view displays hidden slides.

NOTES PANE VIEW
This view displays your slide notes in a page view as shown.

The large box on the top half of the page is a single slide whereas the slightly larger box in the bottom half of the 
page is the notes area, this contains the same notes that are available within the Notes pane of Normal view.

Remember that you can use the zoom option in the Status bar to get a better view of any part of the Notes page.

SLIDE SHOW
In this view, you can view the slide in a full screen resolution. Remember that this is purely a display view and no 
editing can be done on slides at this point of time.

To access this view, you can also use the F5 key to play the presentation from the first slide. To play the presentation 
from the selected/active slide, you press Shift + F5.

This same Slide Show view is used when you connect your desktop or laptop to a projector, so this is a  great way 
to  check how  your  presentation will look while playing on a projector. Press the spacebar, or the N key to get to 
the next slide, and the Backspace key or the P key to get to the previous slide. Press the Escape key to come out of 
this view.
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 BRAIN DEVELOPER 

1.	 PowerPoint 2007 provides ________different views to help users to create and play presentation.

2.	 __________________are three small buttons on the right side of the status bar.

3.	 The three view buttons are__________,________,_________.

4.	 The __________ is the short cut key to play the presentation.

5.	 _________________ view is good for editing individual slides.

6.	 Normal view includes the ____________ and ____________ pane on the left.

7.	 _______________pane is at the bottom of the slide area.

8.	 ____________view displays thumbnail sized representations of all slides in the presentation.

9.	 ________________view displays your slide notes in a page view.

10.	 ____________view helps to view the slide in a full screen resolution.
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MORE VIEWS OF POWEPOINT
					   

SLIDE MASTER VIEW
The slide master is one of several master slides that are used in PowerPoint to make global changes to all your slides 
with the same layout at one time.

Using the slide master allows you to

•	 change font colours and styles for every slide

•	 add a clipart or picture to every slide

•	 add a footer or date to every slide

Access the Slide Master

1.	 Click on the View tab of the ribbon.

2.	 Click on the Slide Master button.

Slide Master Layouts
The slide master opens on screen. To the left, in the Slides/Outline pane, you will see thumbnail images of the slide 
master (top thumbnail image) and all the different slide layouts that are contained within the slide master. 

1.	 When the slide master is open, a new tab is visible on the ribbon - the Slide Master tab. You may make one or 
many changes to the slide master using the options on the ribbon.
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2.	 You can choose the desired options from edit theme ribbon and background ribbon in the Slide Master Tab.

3.	 To exit from  Slide Master view click view tabnormal view.

HANDOUT MASTER VIEW
You can use the Handout Master tab to edit the appearance of presentation handouts, including the layout, headers 
and footers, and background. Changes made to the handout master appear on all pages of the printed handout.

To see the handout options, click the View tab, and then click Handout Master in the Master Views group.

This opens the Handout Master view.

Select the desired options like Page Setup, Edit Theme and Background from Handout Master tab.



86

You can also click the following

Office buttonPrintPrint what – handoutsHandouts –Slides per page.

Now click preview button to view the handouts.

Do not click the print button.

NOTES MASTER VIEW
There are very few people who print Notes pages, and it might be among the least used PowerPoint options. And 
those who print Notes pages never realize that the look of the printed Notes pages can be modified within the 
Notes Master. Any changes you make within the Notes Master view affects how they appear in Notes Page view, 
and the layout of printed Notes pages. Do note though that these changes do not affect the Notes pane of your 
slides in Normal View.

To access the Notes Master, select the View tab of the Ribbon, locate the Master Views group, and click the Notes 
Master button.
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This opens the Notes Master, as shown below.

You can do the following tasks within the Notes Master:

•	 Select any placeholder and delete it by pressing Delete key on your keyboard.

•	 Reposition placeholders by dragging them to a new position.

•	 Resize the placeholders.

•	 Format placeholder by using the tools on the Ribbon or menus.

•	 Add pictures, SmartArt, ClipArt, or any other kind of slide objects that you want to display in the Notes view, 
or when Notes are printed. Do note that these slide objects (anything you insert other than the placeholders 
that were already available in the Notes Master) cannot be edited for individual slides. For example, if you add 
a picture of an apple in the Notes Master, all  Notes pages will show that apple and you cannot change it to 
something else on any individual slide’s Notes page.

Make the changes as required, and choose any of these options to get back to Normal view. 
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Challenge!!!! 

1.	 Open Global Warming.pptx.

2.	 Go to Slide Master View.

3.	 Select “Title only” Layout from the list of SlideMaster-Layouts.

4.	 Try changing the font, effects, theme, background etc.

5.	 Go back to normal view.

6.	 Do not save the presentation.

Did you notice??????

In normal view, the slides with the Title only Layout is getting the effects which you selected in Slide Master View 

Tab.

 BRAIN DEVELOPER 

1. 	 _____________view is used to make global changes to all your slides with the same layout at one time.

2. 	 You can access the slide master view by clicking _____________ tab __________button.

3.	 When the slide master view is open, ______________tab is visible on the ribbon.

4. 	 You can exit from slide master view by clicking____________tab______________view.

5. 	 To view the handout options, click ______________tab__________in the master views group.

Teacher’s Signature
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INSERTING AN OBJECT,  
HYPERLINK AND ACTION BUTTONS11Ch

ap
te

r

You can import content from other programs into your presentation. This includes files created by other Microsoft 
Office programs, as well as files from other programs that support Object Linking and Embedding (OLE).

Note:  You can insert content only from programs that support OLE and are installed on your computer. To see 
what types of content you can insert, on the Insert tab, in the Text group, click Object. The Insert Object box lists 
the object types you can use.

Challenge!!!! 

Create a new presentation

Insert the “Sample-Table.xlsx” from picture folder.

Click the options in the order mentioned in the following picture.

1

2

3
4

1. Pie chart for the above slide.

2. Insert word document/pdf files.

Save the Presentation.
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INSERTING A HYPERLINK
HYPERLINK

Hyperlink is an electronic link providing direct access from one distinctively marked place in a hypertext or 

hypermedia document to another in the same or a different document.

You can link to a web page, link to a different place in your presentation, open a different presentation, open a new 

file, or begin a message to an email address.

HYPERLINK TO AN EXISTING FILE OR WEB PAGE

1.	 In Normal view, select the text, shape, or picture that you want to use as a hyperlink.

2.	 On the Insert tab, in the Links group, click Hyperlink.

3.	 Under Link to, click Existing File or Web Page,

4.	 Locate and select the page, site, or file that you want to link to, and then click OK.



91

HYPERLINK TO – PLACE IN THIS DOCUMENT
This option helps you to link to the slides in the same presentation.

1.	 In Normal view, select the text, shape, or picture that you want to use as a hyperlink.

2.	 On the Insert tab, in the Links group, click Hyperlink.

3.	 In the Insert Hyperlink dialog box, under Link to, click Place in This Document.

Do one of the following:

	 To link to a slide in the current presentation, under Select a place in this document, click the slide that 

represents the hyperlink destination.

	 To link to a custom show (a select group of slides) in the current presentation, under Select a place in this 

document, under Custom Shows, click the custom show that represents the hyperlink destination. Then, select 

the Show and return check box.

	 Click ok button.

TO EDIT OR REMOVE A HYPERLINK
•	 Select the text or object with the hyperlink you want to remove.

•	 Select the Insert tab.

•	 Click the Hyperlink command in the Links group. The Edit Hyperlink dialog box will appear.

Shwetha
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•	 Edit the selected hyperlink.

OR

•	 Click the Remove Link button to remove the link.

•	 Click OK.

You can edit and remove any hyperlink the same way, regardless of whether the hyperlink is to a slide, email 

address, or webpage.

Challenge!!!! 

	 Open “GlobalWarming.pptx”

	 Slide 1- Link the word “Global Warming” to the word document “DEFINITION GLOBAL WARMING.

docx” file in picture folder

	 Use the first option  displayed in “Insert Hyperlink” window.

	 Save your presentation.
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Did You See!!! 

The word that is hyperlinked in slide 1 changes to blue colour in normal view.

In the Slide show view- hover over the word GLOBAL WARMING.

Did you get this symbol   ? Now, when clicked the linked file opens.

INSERTING ACTION BUTTONS
Another tool you can use to connect to a webpage, file, email address, or slide is called an action button, or action 

link. Action buttons are built-in button shapes you can add to a presentation and use as hyperlinks. When someone 

clicks or moves over the button, the action can occur.

Hyperlinks and action buttons are closely connected and can do many of the same things. Action buttons are used 

most for self-running presentations, such as those at a trade show booth or kiosk.

To insert action buttons on all the slides

•	 Select the View tab.

•	 Click the Slide Master command in the Presentation Views group. The Slide Master view will appear.
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•	 Select slide 1, the slide master. Changes to this slide will appear on all slides in the presentation as shown 

below.

•	 Select the Insert tab.

•	 Click the Shapes command in the Illustrations group.

•	 Select an action button from the bottom of the list. In this example, we will select the Home action button.
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•	 Insert the shape onto the slide. The Action Settings dialog box will appear.

•	 Select the Mouse Click or Mouse Over tab. Use the Mouse Click tab to set actions to occur when you click, 

and use the Mouse Over tab to set actions to occur when you move the cursor over the action button. In this 

example, we will leave the Mouse Click tab selected.

•	 In the Action on click section, click None or Hyperlink to.

•	 If you click None, the shape will have no action associated with it.

•	 If you click Hyperlink to: select an option from the menu. The hyperlink options work the same for action 

buttons as they do for traditional hyperlinks. 
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•	 Click Play Sound if you want to play a sound when the action button is clicked.

•	 Select a sound from the drop-down menu.
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•	 Click OK.

Did you notice?????

? When you click the normal view, all the slides change to normal view.

?Action buttons on all the slides.

Q: What do you understand by this?

Ans: If you want to insert action buttons on all the slides at a time, you can do it in master view. Action buttons 

do not have to be inserted on master slides. You can insert an action button in only one slide if you want.

To edit the action button:

•	 Select the action button.

•	 Select the Insert tab.

•	 Click the Action command in the Links group. The Actions Settings dialog box will appear.

•	 Edit the action or hyperlink.

•	 Click OK.

When the action button is selected, the Format tab is available because it is a shape.

You can change the shape, style or colour so that it matches the colour scheme of the slide from this tab.

**You can use Action Buttons to link to other files also.**

Shwetha
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Scroll down to see the 
other options available

Challenge!!!! 

Use the “GlobalWarming” presentation  to complete this challenge.

•	 Open a presentation.

•	 Goto  slide 1. Select the Title “Global Warming”- Remove the hyperlink. (steps- refer the previous chapter)

•	 Insert an action button.

•	 Link to “DEFINITION GLOBAL WARMING.docx”.

Step1

Step 2

Step 3
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 BRAIN DEVELOPER 

1. 	 The full form of OLE is_______________________________.

2. 	 You (cannot  / can) import content from other programs into your presentation.

3. 	 You can import content from other programs by clicking _________tab, in the ___________ group, 		
	 ______________.

4.	 _____________ are built-in button shapes you can add to a presentation and use as hyperlink.

5. 	 ________________ is  an electronic link providing direct access from one document to another in the 	
	 same or a different document.

Teacher’s Signature

Any picture or text can be instantly 
converted to a Hyperlink by Right 
Clicking on the Text/Picture and 
selecting Hyperlink option.
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CUSTOM SLIDE SHOW
When you create a custom show in PowerPoint, you can adapt a presentation for different audiences. Use a 
custom show to present only certain slides from your presentation. A basic custom show is a separate presentation 
or a presentation that includes some of the slides of the original. 

Use a basic custom show to present a subset of the slides in a presentation file. For example, if your presentation 
contains a total of five slides, a custom show named “Site 1” could contain just slides 1, 3, and 5. A second 
custom show named “Site 2” could include slides 1, 2, 4, and 5. When you create a custom show from a 
presentation, you can always run the whole presentation in its original sequential order, too.        

Open “GlobalWarming.pptx”  

Click Slide show tabcustom slide show.

1

2

	 Select the slides needed in the show1 by using the following steps.

3

4

5

CUSTOM SLIDE SHOW,  
REHEARSE TIMINGS12Ch

ap
te

r
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REHEARSE TIMINGS
The Rehearse Timings feature is used to record the time that you need to present each slide, and then use the 
recorded times to advance the slides automatically when you give your presentation to your actual audience.

You can rehearse your presentation to make sure that it fits within a certain time frame. 

1. Select the “Slideshow” tab, click “Rehearse Timings”

- The “Rehearsal” toolbar appears, and the “Slide Time” box begins timing the presentation.

1. Next (advance to the next slide)

2. Pause

3. Slide Time

4. Repeat

5. Total time for presentation 

2. While you time your presentation, do one or more of the following on the “Rehearsal” toolbar:

•	 To move to the next slide, click “Next”

•	 To temporarily stop recording the time, click “Pause”

•	 To restart recording the time after pausing, click “Pause”

•	 To restart recording the time for the current slide, click “Repeat”

3. After you set the time for the last, a message box displays the total time for the presentation and prompts you 
to do one of the following:

•	 To keep the recorded slide timings, click “Yes”

•	 To discard the recorded slide timings, click “No”

Slide Sorter view appears and displays the time of each slide in your presentation.
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Turn the recorded slide timings off before you give a presentation

If you do not want the slides in your presentation to advance automatically by using the slide timings that you 
recorded, do the following to turn the slide timings off:

•	 On the “Slide Show” tab on the ribbon menu, clear the “Use Timings” check box.

 BRAIN DEVELOPER 

1. 	 A _________________is used to present only certain slides from your presentation.

2.	 Custom slide show ribbon is displayed under________________tab.

3.	 You can set timing for each slide by clicking ________________

   	 _________________.

Teacher’s Signature
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CREATING A POWERPOINT 
SHOW FILE13Ch

ap
te

r

You can save the presentation by clicking 

office buttonsave aspowerpoint showType the suitable file namesave.

1

2
3

Check the extension for this file.

Right click the fileproperties

What did you observe???

 BRAIN DEVELOPER 

1. 	 You can save the presentation by clicking __________________________________________.

2. 	 You can check the extension for this file by   _____________ _____________

Teacher’s Signature

Shwetha
Sticky Note
a instead of this

Shwetha
Sticky Note
a instead of the
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IT SCHOOL@

IT SCHOOL@
User Skill  

Typing Tutor
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Typing Tutor  
Introduction

	 The knowledge of touch typing has become inevitable today in the use of computers.

	 With typing tutor, you can learn touch typing in an easier and simple way.

	 It is very similar to you that there are 26 letters in English alphabet. All these 26 letters are presented in the 
computer keyboard too.

	 But, 26 letters are not arranged in an alphabetical order.

	 The letters in the keyboard is arranged in QWERTY order.

Typing Steps

Follow the steps below:-

Step 1: First of all place your hand on the keyboard.

Step 2: Place your

 Little finger of your left hand gently on the ‘A’

 Ring finger on ‘ S ’

 Middle finger on ‘ D ’

 Index finger for both ‘ F ’ and ‘ G ’

Step 3: Place your

 Little finger of your right hand gently  
on the key semicolon ‘ ; ’

	 Ring finger on ‘ L ’

 Middle finger on ‘ K ‘

 Index finger for both ‘ H ’ and ‘ J ’
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Step 4: Place both your left and right thumbs on the spacebar key.

Lets start typing. Whatever it may be letter or numbers all most all the keys you can see around your fingers.

Left Hand finger
Name of the Finger Keys on the Keyboard

Little Finger A

Ring Finger S

Middle Finger D

Index Finger F,G

Thumb Spacebar

Right Hand Finger
Name of the Finger Keys on the Keyboard

Little Finger ;
Ring Finger L
Middle Finger K
Index Finger J,H
Thumb Spacebar

The QWERTY Layout

The keys on the keyboard is arranged in QWERTY layout. The layout is referred to us as “QWERTY” because of 

the arrangement of the keys in the upper row is QWERTY.
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Home Row

The finger of an experienced typist never “rest” However, if we could ask the fingers where they spend most of their 

time, it is over the home row.

When you are still learning to access keyboard, be careful to keep at least one finger of each hand anchored over 

the home row.  

Upper Row / Qwerty Row

QWERTY Row is located just above the Home row. It contains many number of characters.

Lower Row

Lower Row is located just below the home row, contains limited number of keys.

Numbers Row

Numbers Row is located above the upper row, number keys are also available in a separate place at the right side 

of the keyboard.

Anchoring

Anchoring means to keep a finger in very light contact with its home row key.

During the early stages of learning keyboard, this is necessary for the brain to develop a sense of position for the 

hands and fingers.

As you become a more skilled typist, your fingers will automatically move to the correct position of the keys.
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